-1 votos

«-Paquete id plataformas; android-23: error!

Yo quería usar Android studio 2.3 y mi samsung galaxy note5(android 6.0.1) para ejecutar simple predeterminado hello world app en mi teléfono, pero tengo este mensaje de error:

All packages are not available for download!  The following packages are not available:
- Package id platforms;android-23

Y después de cerrar el mensaje que me aparece este mensaje en un cuadro de color verde en la parte inferior de la IDE:

Instantánea de Ejecución está deshabilitado: Instantánea plazo requiere que el SDK de Android para el nivel de la API del dispositivo que se va a implementar está instalado. El uso de Instantánea Ejecutar, abrir el SDK Manager e instalar la plataforma que faltan.

Aunque el programa funciona en mi teléfono y es instalado y puedo abrir y ver en mi teléfono, pero me gustaría saber por qué recibí este mensaje de error y cómo puedo solucionarlo?

Muchas gracias!

0voto

esQmo Puntos 51

Simplemente porque usted no tiene que paquete instalado. Utilizar el SDK manager para descargar. En el SDK de Plataformas ficha, también debe instalar al menos una versión de la plataforma Android. Cada versión ofrece varios paquetes diferentes.

  • Abierto de android studio

  • Haga clic en Herramientas > Android > SDK Manager

  • Ir en el SDK de la Plataforma de la ficha. Para actualizar un elemento o instalar uno nuevo, haga clic en la casilla de verificación se muestra una marca de verificación.

  • Para actualizar los paquetes seleccionados, haga clic en Aplicar o ACEPTAR, a continuación, de acuerdo a los contratos de licencia.

Compruebe también que el compileSDKVersion en el Gradle(app), el archivo y cambiar de acuerdo a la plataforma que vamos a descargar

PreguntAndroid.com

PreguntAndroid es una comunidad de usuarios de Android en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by:

X