0 votos

Nexus 7: Afirmar error: dispositivo == mero al intentar instalar algunas roms

Así que tengo el Nexus 7 (no el 2013 una), versión Wi-Fi, con recuperación de TWRP, versión 2.6.3.1 instalado.

Al intentar instalar algunas roms, por ejemplo, SmoothRom o PAC, la instalación falla con el siguiente mensaje:

assert failed: getprop("ro.product.device") == "grouper" || getprop ("ro.build.product") == "grouper"

el problema es que estoy 100% seguro de nexus 7 wi-fi es mero. Algunos otros roms, como cyanogenmod instala OK, pero me gustaría intentar algo más.

Entonces, ¿cuál es el problema y cómo puede solucionarse?

2voto

Haris Altaf Puntos 11

Curiosamente tuve este mismo problema exacto.

Parece ser un problema con la última versión de TWRP. Lo solucioné por descalificación TWRP a 2.6.3.0 - supongo que debe haber un error con el 2.6.3.1 versión.

Que debe el trabajo (como mi escenario era el mismo: Nexus 7 (1), TWRP y la ROM MIUI).

PreguntAndroid.com

PreguntAndroid es una comunidad de usuarios de Android en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: