0 votos

MI MOTOROLA E SOLO PARPADEA LED BLANCA Y NO ENCIENDE

mi movil es un Motorola E 1ra Generación XT1021. He tenidos varios problemas. Tenía instala una versión NO OFICIAL del 5.1 en mi móvil que hizo cambiar las particiones de mi teléfono, cuando quise actualizar al 5.1 oficial, no me dejó, tuve que pasarlo al 4.4.2 de nuevo, pero entonces mi señal se cayó y no levantaba, en búsqueda de resolver eso, intenté instalar un Android 5.1 oficial, pero mi teléfono repentinamente se apagó, y ahora cuando lo intentó prender, solo titila o parpadea varias veces el LED blanco y no hace nada, está muerto. No entra ni a Fastboot, solo titila una luz blanca y no me deja hacer nada.

0voto

mi movil es un Motorola E 1ra Generación XT1021. He tenidos varios problemas. Tenía instala una versión NO OFICIAL del 5.1 en mi móvil que hizo cambiar las particiones de mi teléfono, cuando quise actualizar al 5.1 oficial, no me dejó, tuve que pasarlo al 4.4.2 de nuevo, pero entonces mi señal se cayó y no levantaba, en búsqueda de resolver eso, intenté instalar un Android 5.1 oficial, pero mi teléfono repentinamente se apagó, y ahora cuando lo intentó prender, solo titila o parpadea varias veces el LED blanco y no hace nada, está muerto. No entra ni a Fastboot, solo titila una luz blanca y no me deja hacer nada.

PreguntAndroid.com

PreguntAndroid es una comunidad de usuarios de Android en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: